ti-enxame.com

Como fazer um Joomla! compatível com componentes cruzados (J2.5 - J3.x)

Ao desenvolver um Joomla! 3.x componente, como torná-lo compatível com o Joomla! 2,5?

6
Adam B

Não pode haver uma resposta clara, depende muito do tipo de extensão que você faz.

Desenvolvimento principal do j3.xe teste periódico no j2.5, se não há falhas e a extensão funciona conforme o esperado - na maioria dos casos, deve ser uma boa solução.

2
Fedik