ti-enxame.com

Existe um guia para atualizar uma extensão 2.5 para 3.x?

Pesquisei um pouco, mas ainda não encontrei um guia. Algo com uma lista de verificação seria ótimo.

2
Nick Weavers
6
Craig

Há uma página de documento explicando os possíveis problemas de compatibilidade com versões anteriores entre 2.5 e 3.x. http://docs.joomla.org/Potential_backward_compatibility_issues_in_Joomla_3_and_Joomla_Platform_12.2

Certifique-se de não usar nenhum dos métodos descontinuados e removidos encontrados lá e a extensão deve funcionar no J3.x.

1
Bakual