ti-enxame.com

UNE leva cerca de 30 minutos para iniciar (instalado através do WUBI)

Por alguma razão, o ubuntu UNE leva cerca de 30 minutos para iniciar.

Tudo o que vejo é

-

com quase nenhuma atividade de disco rígido

Respondendo ao comentário de txwikinger:

  • Isso aconteceu desde a primeira instalação (esse comportamento não é observado no usb ativo)
  • a única coisa instalada foi o windows 7 server edition
  • digno de nota, que eu pareço ter grub 2. então o Windows inicializa o gerenciador. então grub 1

EDITAR

Esqueci de mencionar que ele foi instalado usando o wubi (minha primeira instalação usando esse software)

EDIT 2 (28 de outubro)

entrando no grub e carregando manualmente o kernel, ele fica preso em:

[0.797171] kernel) thread_helper + 0x6/0x10]

Estou assumindo que é essa tarefa ou a tarefa que está atrapalhando meu sistema

também recebo o seguinte erro VFS: open route device "(null)" ... por favor, anexe uma inicialização correta "root ="

pânico do kernel não sincronizando vfs incapaz de montar o root fs no unkwon-block (8,1)

PID 1, comm: trocador não treinado

rastreamento de chamada:

  • ? printk
  • pânico
  • mount_block_root
  • ? sys_mknod
  • mount_root
  • prepare_namespace
  • ? sys_access
  • kernel_init
  • ? kernel_init
  • kernel_thread_helper
2
dassouki

Sua melhor aposta é fazer backup de seus arquivos e reinstalar.

Não tenho certeza do que está causando o problema, mas os três carregadores de inicialização separados parecem definitivamente errados para mim.

Eu também recomendaria fazer uma inicialização dupla completa em vez de uma instalação do wubi porque:

Qual é o desempenho?

O desempenho é idêntico a uma instalação padrão, exceto pelo acesso ao disco rígido, que é um pouco mais lento que uma instalação em uma partição dedicada. Se o seu disco rígido estiver muito fragmentado, o desempenho irá piorar.

Alguma pegadinha?

A hibernação não é suportada no Wubi; além disso, o sistema de arquivos Wubi é mais vulnerável a reinicializações rígidas (desligando a energia) e a quedas de energia do que um sistema de arquivos normal; portanto, tente evitar desconectar a energia. Uma instalação do Ubuntu em uma partição dedicada fornece um sistema de arquivos mais robusto e capaz de tolerar melhor esses eventos.

(do FAQ do wubi )

Se você armazenar a imagem wubi (normalmente: c:/ubuntu/disks/root.disk) em algum lugar seguro, poderá montá-la a partir de uma instalação normal do Ubuntu e acessar seus arquivos.

6
dv3500ea

Talvez você precise desfragmentar o sistema Windows NTFS. Se a partição Ubuntu criada pelo wubi como um arquivo no sistema de arquivos NTFS do Windows for muito fragmentada (é um arquivo bastante grande), seria necessário muitos movimentos pela cabeça do disco e, portanto, diminuiria o tempo de inicialização.

Outra questão a ser procurada são tempos limite que bloqueiam outras coisas. A rede costumava ser um problema. Se você não possui um servidor DHCP, mas a conexão de rede espera um, há um longo período de tempo. No entanto, como isso agora é tratado pelo iniciante, ele deve ter menos impacto do que costumava ter. Você pode procurar nos logs no diretório /var/logs. dmesg fornece muitas mensagens do dispositivo de hardware, messages fornece muitas mensagens de log de software.

3
txwikinger

Eu suspeitaria que o sistema de arquivos NTFS no qual o arquivo de loopback está localizado está sujo ou completamente danificado. Inicialize no Windows e repare-o.

Se isso não ajudar, você precisará digitar spellunking em/var/log para verificar se há algo em um arquivo de log (por exemplo, mensagens) que indique que algo está estranho.

2
Thorbjørn Ravn Andersen

Verifique se você tem "ntfs-3g" ou não. Se não estiver instalado, instale-o.

0
Curious Apprentice